alistairphillips.com

I’m : a web and mobile developer based in the Manning Valley, Australia.


Bootstrap 3.3 with Ruby on Rails 4.2

If you're wanting to get Bootstrap 3.3.6 installed alongside a Rails 4.2.5 app then http://stackoverflow.com/a/20661571/89783 has the solution.

And while you're at it https://gist.github.com/suryart/7418454 has the details on how to nicely integrate flash messages using Bootstrap styling. One of the comments suggests changing flash_type to flash_type.to_sym